<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Stuffed clams, addicts I have known, YES on Question 1 | Journeys Over a Hot Stove</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hotstove.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//hotstove.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Journeys Over a Hot Stove &raquo; Feed" href="http://hotstove.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journeys Over a Hot Stove &raquo; Comments Feed" href="http://hotstove.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journeys Over a Hot Stove &raquo; Stuffed clams, addicts I have known, YES on Question 1 Comments Feed" href="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hotstove.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://hotstove.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hotstove.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hotstove.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chilly Nights call for Chicken Pot Pie' href='http://hotstove.bangordailynews.com/2018/06/04/good-eats/chilly-nights-call-for-chicken-pot-pie/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/" />
<link rel='shortlink' href='https://wp.me/p4cnNN-Sx' />
<link rel="alternate" type="application/json+oembed" href="http://hotstove.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhotstove.bangordailynews.com%2F2018%2F06%2F10%2Fhome%2Fstuffed-clams-addicts-i-have-known-yes-on-question-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hotstove.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhotstove.bangordailynews.com%2F2018%2F06%2F10%2Fhome%2Fstuffed-clams-addicts-i-have-known-yes-on-question-1%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4cnNN-Sx',
            title: 'Stuffed clams, addicts I have known, YES on Question 1',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Journeys Over a Hot Stove:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://hotstove.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "stuffed-clams-addicts-i-have-known-yes-on-question-1";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Journeys Over a Hot Stove', 'food', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2013/12/Journeys2c.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stuffed clams, addicts I have known, YES on Question 1" />
<meta property="og:url" content="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/" />
<meta property="og:description" content="Fun and fragrant baked stuffed clams, addicts I have known or met, and some clear thinking on Ranked Choice Voting." />
<meta property="article:published_time" content="2018-06-10T15:12:07+00:00" />
<meta property="article:modified_time" content="2018-06-10T15:12:07+00:00" />
<meta property="og:site_name" content="Journeys Over a Hot Stove" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0014sm.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="978" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Stuffed clams, addicts I have known, YES on Question 1" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0014sm.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Ned White','dimension2': 'post','dimension3': '207.3381','dimension5': 'food',				'dimension10': '0',
				 
				'dimension11' : 'addictions,baked stuffed clams,Delta pilot,Eugene L.,Paul Newman,ranked choice voting,Yes on 1,Yes on Question 1'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '207.3381', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '207.3381';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Ned White","contentPublishedDate":"2018-06-10","contentPublishedTime":"2018-06-10 11:12:07-04:00","lastUpdatedTime":"2018-06-10 11:12:07-04:00","primaryCategory":"Good eats","allCategories":"Good eats|Home|North|Terrific people"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1528644689" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
<style type="text/css">
</style>
</head>

<body class="post-template-default single single-post postid-3381 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://hotstove.bangordailynews.com/" title="Journeys Over a Hot Stove" rel="home">
					<h1 class="site-title">Journeys Over a Hot Stove</h1>
                    <h2 class="site-description">Humorous stories/anecdotes from my travels around the country, with simple, delicious recipes.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Journeys+Over+a+Hot+Stove&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://hotstove.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://hotstove.bangordailynews.com/about/">About</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://hotstove.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://hotstove.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3381" class="post-3381 post type-post status-publish format-standard has-post-thumbnail hentry category-good-eats category-home category-north category-profiles-of-quite-greatness tag-addictions tag-baked-stuffed-clams tag-delta-pilot tag-eugene-l tag-paul-newman tag-ranked-choice-voting tag-yes-on-1 tag-yes-on-question-1">
	<header class="entry-header">
		
            <h1 class="entry-title">Stuffed clams, addicts I have known, YES on Question 1</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/" title="Permalink to Stuffed clams, addicts I have known, YES on Question 1" rel="bookmark"><time class="entry-date" datetime="2018-06-10T11:12:07+00:00">June 10, 2018</time></a></span><span class="categories-links"><a href="http://hotstove.bangordailynews.com/category/good-eats/" rel="category tag">Good eats</a>, <a href="http://hotstove.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://hotstove.bangordailynews.com/category/north/" rel="category tag">North</a>, <a href="http://hotstove.bangordailynews.com/category/profiles-of-quite-greatness/" rel="category tag">Terrific people</a></span><span class="tags-links"><a href="http://hotstove.bangordailynews.com/tag/addictions/" rel="tag">addictions</a>, <a href="http://hotstove.bangordailynews.com/tag/baked-stuffed-clams/" rel="tag">baked stuffed clams</a>, <a href="http://hotstove.bangordailynews.com/tag/delta-pilot/" rel="tag">Delta pilot</a>, <a href="http://hotstove.bangordailynews.com/tag/eugene-l/" rel="tag">Eugene L.</a>, <a href="http://hotstove.bangordailynews.com/tag/paul-newman/" rel="tag">Paul Newman</a>, <a href="http://hotstove.bangordailynews.com/tag/ranked-choice-voting/" rel="tag">ranked choice voting</a>, <a href="http://hotstove.bangordailynews.com/tag/yes-on-1/" rel="tag">Yes on 1</a>, <a href="http://hotstove.bangordailynews.com/tag/yes-on-question-1/" rel="tag">Yes on Question 1</a></span>					    <div class="author-byline">
			By <a href="http://hotstove.bangordailynews.com/author/hotstove/" title="Posts by Ned White" rel="author">Ned White</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Stuffed clams, addicts I have known, YES on Question 1."
               data-url="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0014sm-250x250.jpg&description=Stuffed clams, addicts I have known, YES on Question 1" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<h1 style="text-align: center">Stuffed clams&#8230;</h1>
<p><img class="aligncenter size-large wp-image-1678" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0012small-600x396.jpg" alt="" width="600" height="396" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0012small-600x396.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0012small-450x297.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0012small.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /><em>Stuffed clams ready for the oven&#8230;</em></p>
<p>If you&#8217;re not in the mood for steamers the usual way (which would be: steamed!), or shucked clams ready to be breaded and deep fried for your own homemade fried clams, this an intensely satisfying way to prepare and enjoy them. I&#8217;ve tried this a couple of times on guests, and so far no complaints.</p>
<h3 style="text-align: center"><em>Great clammy aroma and taste!</em></h3>
<p>I think what&#8217;s special about this recipe is that the clams aren&#8217;t steamed ahead of time; they cook in the oven. And there are a lot of them, so what you&#8217;ll be eating is 3/4 clam meats and 1/4 other stuff. They&#8217;ll be fragrant, and rich!</p>
<p>This recipe is for 10-12 stuffed clams, which will nicely serve four or five people as an app or side course.</p>
<h5><strong>You&#8217;ll need:</strong></h5>
<ul>
<li>10-12 quahog (littleneck) shells, between 3&#8243; to 4&#8243; lengthwise</li>
<li>about 1 1/2 pints shucked steamer clams, rinsed and drained</li>
<li>about 2 tbsps. each of finely chopped bell pepper and green onion (scallions)</li>
<li>chopped or canned hot jalapeno peppers &#8211; about 2 tsps.</li>
<li>1/4 finely chopped yellow onion, sauteed till golden in 1 tbsp. butter and a splash of white wine</li>
<li>1/2 small tomato, finely chopped</li>
<li>1 egg</li>
<li>bread crumbs &#8211; about 1 cup</li>
<li>4-6 strips bacon, well-cooked then crumbled</li>
<li>sprinklings of grated sharp cheddar <em>(optional, but most people like a hint of cheese)</em></li>
<li>seasonings to taste: pepper, garlic powder, red pepper</li>
</ul>
<p>Mix the prepared <strong>veggies</strong> and the <strong>egg</strong> in a bowl until well blended. Now chop the rinsed shucked <strong>clams</strong> into smallish &#8220;pieces&#8221; <em>(&#8220;pieces&#8221; makes no sense at all for the mess you&#8217;re going to make, but I don&#8217;t know an English word for a single unit of moosh)</em> and rinse and drain well. Add <strong>bread crumbs</strong>, a little at a time, and stir in until the glop starts to firm up a bit, but isn&#8217;t too bready &#8211; I used about 1 cup.</p>
<p>Spoon out the viscous clammy goo-mix into the <strong>quahog shells</strong> &#8211; don&#8217;t be afraid to pile it up high! then add the crumbled <strong>bacon</strong> on top, and finally (if you want) shreds of <strong>sharp cheddar</strong>. Bake <em>uncovered</em> at 350 for about 40 minutes, but depending on how large your shells are it may take a little less, or more time.</p>
<p>Soft and clammy-redolent on the inside, a hint of crunch on the outside. Aces! And they freeze well, in case you make too many.</p>
<p><img class="aligncenter size-large wp-image-1679" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0014sm-600x367.jpg" alt="" width="600" height="367" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0014sm-600x367.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0014sm-450x275.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0014sm.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<h5 style="text-align: center">••••••••••••••••••••••••</h5>
<h2 style="text-align: center">Addicts I have known&#8230;</h2>
<p>I assume we all know people with one addiction or another &#8211; nicotine, alcohol, drugs&#8230; but there are many other ways to get hooked that are substance-free. Here are some of my lifetime favorites, scattered through the years and about the country.</p>
<h3>Addict: Paul Newman. <em>Addiction: speed</em>.</h3>
<p><img class="wp-image-1813 alignleft" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/05/Paul-Newman-Butch-Cassidy-and-the-Sundance-Kid-Set-Hat.jpg" alt="" width="189" height="262" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/05/Paul-Newman-Butch-Cassidy-and-the-Sundance-Kid-Set-Hat.jpg 1113w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/05/Paul-Newman-Butch-Cassidy-and-the-Sundance-Kid-Set-Hat-324x450.jpg 324w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/05/Paul-Newman-Butch-Cassidy-and-the-Sundance-Kid-Set-Hat-432x600.jpg 432w" sizes="(max-width: 189px) 100vw, 189px" /></p>
<p>When I met <a href="http://hotstove.bangordailynews.com/2015/05/17/home/paul-newman-a-hero-is-launched-a-personal-memoir/" target="_blank" rel="noopener">Paul Newman</a> in the spring of 1968 in Westport, Conn., and survived a high &#8220;pucker-factor&#8221; thrill ride with him in his Porsche-powered VW bug, he was at the height of his film career, but still only 43 years old and with some growth and maturity yet to come. He had motorcycles and fast cars in his driveway, and was beginning to launch a second career as race car driver.</p>
<p>My aunt and uncle lived directly across the street from him on a country road, and had become good friends with the Newmans (despite sharp political differences). Well, things were not always perfectly calm between Paul and Joanne (Woodward) at that time, and if Paul was ticked off enough he&#8217;d grab his motorcycle and ragingly tear-ass all over narrow twisty roads in Westport, sometimes with the law on his tail. So claimed my aunt and uncle. I believe it, though, having been with him at 70mph in a 30 zone.</p>
<h3>Addict: Delta Airlines pilot. <em>Addiction: thrill-seeking</em>.</h3>
<p>Years ago my (then) wife and I visited a deserted beach somewhere north of Palm Beach, Florida, taking our cameras with us. A stormy day, with strong easterly winds. And here&#8217;s this guy swimming out to what looked like an iron barge, cut loose from whatever was towing it. The guy managed to get himself aboard it as it was tossed around in the waves. Green water over the barge! We feared a wave would knock him over. <em>Nutso!</em></p>
<p><img class="aligncenter size-full wp-image-3385" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/06/Barge.jpg" alt="" width="800" height="463" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/06/Barge.jpg 800w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/06/Barge-450x260.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/06/Barge-768x444.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/06/Barge-600x347.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><em>1972 (I think), north of Palm Beach, Fla.</em></p>
<p>After awhile he leapt off the barge into the water, barely managing to stay clear of it as it rollicked in the storm. When we talked later, he said he was a Delta pilot on his day off, and loved a good rough ride at sea. Nice guy, but of dubious sanity.</p>
<h3>Addict: Eugene L., author. <em>Addiction: spontaneity</em>.</h3>
<p>Eugene (Gene, I called him, only initializing his last name out of regard for his privacy) is my fraternity brother from my college days in the late 1960s. Since then, he&#8217;s been a prolific best-selling author of nonfiction books on science, technology, and the environment. Good man. Internal. Sometimes a loner. Imaginative thinker. Though we were fraternity brothers, we weren&#8217;t really friends, but I admired him for how he viewed the world &#8211; that it was obviously insensible and half-cocked crazy.</p>
<p>One small event about Gene stands out. He took a day off from classes, went to the train station downtown, and asked for $5 worth of train ticket, having no idea where $5 would take him. As I recall, he got to a town some 60 miles east, disembarked, explored, walked around, enjoyed his solitude, and then returned to college late in the day. Today, this act may not seem unusual, but in the rigidly conformist 1960s (until the end of the decade, anyway) it was an enviable bit of originality. The bonus? Gene reported that the ticket seller had never in his long career been asked for $5 worth of train travel.</p>
<h5 style="text-align: center">••••••••••••••••••••</h5>
<p>There are more like these, but I want to shift gears for one last push in favor of Ranked Choice Voting.</p>
<h1 style="text-align: center">YES on Question 1</h1>
<p>I read with some consternation the BDN&#8217;s lead Saturday editorial, part of which follows:</p>
<p style="padding-left: 60px">&#8220;&#8230; Backers of ranked-choice voting say this will lead to better candidates running for office, less nasty campaigns and less grumbling after an election.</p>
<p style="padding-left: 60px">However, it isn’t constitutional for all Maine elections, according to an advisory opinion from the Maine Supreme Judicial Court. It can’t be used for state general election races, such as this November’s election for governor.</p>
<div class="text_exposed_show" style="padding-left: 60px">
<p>This is a recipe for confusion and increased frustration among the very voters who were hopeful that ranked-choice voting would improve election outcomes. &#8230;</p>
<p>We understand the difficulty of amending the Constitution — the Legislature, by a two-thirds vote in both chambers, must agree to send an amendment to Maine voters for their approval. However, <em><strong>we strongly believe that Maine’s voting system should be fully constitutional</strong></em> and consistent for all state elections. That’s why we oppose Question 1.&#8221; <em>(emphasis mine)</em></p>
</div>
<p>Well, everyone, it <em><strong>is</strong></em> fully constitutional. From the folks at rcvmaine.com: &#8220;<strong>RCV is entirely constitutional for the seven elections not governed by the state constitution</strong>, including all the primary elections and the general elections for the federal offices. The People’s Veto implements RCV <strong>ONLY for these seven races</strong>.&#8221; <em>(emphasis mine)</em></p>
<p>I don&#8217;t know if the editorial writer was misinformed or else was fudging the facts of the issue to support the BDN&#8217;s case against Question 1. The BDN is the largest, most widely read news source in Maine, I&#8217;m a loyal blogger, I like the paper and the people I know who work for it, but I&#8217;m alarmed by the editorial&#8217;s language that is at the very least misleading, and muddies the truth of Question 1&#8217;s constitutionality.</p>
<p><em>RCV is constitutional.</em> End of story. Vote YES on Tuesday.</p>
<h5 style="text-align: center">••••••••••••••••••••••••</h5>
<p><a href="http://www.nedwhitebooks.com/"><img class="aligncenter size-large wp-image-3123" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/12/BookCoversCompressed-600x219.jpg" alt="" width="600" height="219" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/12/BookCoversCompressed-600x219.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/12/BookCoversCompressed-450x164.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/12/BookCoversCompressed-768x280.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Stuffed clams, addicts I have known, YES on Question 1."
               data-url="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2015/03/DSC_0014sm-250x250.jpg&description=Stuffed clams, addicts I have known, YES on Question 1" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/14f602d38c6c69df7a75dc1e7ca1b8f1?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F207%2Ffiles%2F2013%2F12%2FNWBioPic1-copy2-300x300.jpg"
		 alt="Ned White"
		 title="Ned White"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Ned White</h2>
		<p class="author-bio">
			Ned White is a writer, novelist, crossword puzzle constructor, humorist, traveler through 49 states, and at times a danger in the kitchen. He lives with his wife in South Thomaston.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://hotstove.bangordailynews.com/2018/06/04/good-eats/chilly-nights-call-for-chicken-pot-pie/" rel="prev"><span class="meta-nav">&larr;</span> Chilly Nights call for Chicken Pot Pie</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "nedwhite2@gmail.com", 
                                post_title : "Stuffed clams, addicts I have known, YES on Question 1", 
                                post_link : "http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/", 
                                post_id : "3381"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Ned White</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/14f602d38c6c69df7a75dc1e7ca1b8f1?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F207%2Ffiles%2F2013%2F12%2FNWBioPic1-copy2-300x300.jpg"
                             alt="Ned White"
                             title="Ned White"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Ned White is a writer, novelist, crossword puzzle constructor, humorist, traveler through 49 states, and at times a danger in the kitchen. He lives with his wife in South Thomaston.                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-food">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: food -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://tastebuds.bangordailynews.com/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                       target=_blank title="Recipes to solve the &quot;what&#039;s for supper?&quot; problem.">
						Taste Buds                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2018/06/SAM_1932-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://tastebuds.bangordailynews.com/2018/06/05/whats-for-supper/honky-tonk-ish/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                            title="Honky Tonk-ish">
						Honky Tonk-ish                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://tastebuds.bangordailynews.com/2018/06/05/whats-for-supper/honky-tonk-ish/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                       target=_blank>
						Honky Tonk-ish                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hotstove.bangordailynews.com/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                       target=_blank title="Humorous stories/anecdotes from my travels around the country, with simple, delicious recipes.">
						Journeys Over a Hot Stove                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/06/ChickPotPie-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hotstove.bangordailynews.com/2018/06/04/good-eats/chilly-nights-call-for-chicken-pot-pie/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                            title="Chilly Nights call for Chicken Pot Pie">
						Chilly Nights call for Chicken Pot Pie                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hotstove.bangordailynews.com/2018/06/04/good-eats/chilly-nights-call-for-chicken-pot-pie/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                       target=_blank>
						Chilly Nights call for Chicken Pot Pie                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.007985 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 239 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://hotstove.bangordailynews.com/2018/06/10/home/stuffed-clams-addicts-i-have-known-yes-on-question-1/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://hotstove.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://hotstove.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="calendar-2" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://hotstove.bangordailynews.com/2018/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td><a href="http://hotstove.bangordailynews.com/2018/06/04/" aria-label="Posts published on June 4, 2018">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td id="today"><a href="http://hotstove.bangordailynews.com/2018/06/10/" aria-label="Posts published on June 10, 2018">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-2"><a href="http://hotstove.bangordailynews.com/category/about/" >About</a> (1)
</li>
	<li class="cat-item cat-item-756"><a href="http://hotstove.bangordailynews.com/category/funny-ish/" >Funny-ish</a> (92)
</li>
	<li class="cat-item cat-item-735"><a href="http://hotstove.bangordailynews.com/category/sciencehealth/" title="physics stuff, space, disease...">geeky science &amp; health stuff</a> (22)
</li>
	<li class="cat-item cat-item-878"><a href="http://hotstove.bangordailynews.com/category/good-eats/" >Good eats</a> (117)
</li>
	<li class="cat-item cat-item-734"><a href="http://hotstove.bangordailynews.com/category/henrymargaret/" title="wit and wisdom from two good people...">Henry and Margaret</a> (10)
</li>
	<li class="cat-item cat-item-1"><a href="http://hotstove.bangordailynews.com/category/home/" >Home</a> (131)
</li>
	<li class="cat-item cat-item-733"><a href="http://hotstove.bangordailynews.com/category/international/" title="mostly mediterranean">International</a> (43)
</li>
	<li class="cat-item cat-item-728"><a href="http://hotstove.bangordailynews.com/category/introducing/" >Introducing</a> (1)
</li>
	<li class="cat-item cat-item-731"><a href="http://hotstove.bangordailynews.com/category/midwest/" >Midwest</a> (9)
</li>
	<li class="cat-item cat-item-1038"><a href="http://hotstove.bangordailynews.com/category/national-politics/" >National politics</a> (9)
</li>
	<li class="cat-item cat-item-732"><a href="http://hotstove.bangordailynews.com/category/north/" >North</a> (53)
</li>
	<li class="cat-item cat-item-730"><a href="http://hotstove.bangordailynews.com/category/south/" >South</a> (17)
</li>
	<li class="cat-item cat-item-742"><a href="http://hotstove.bangordailynews.com/category/profiles-of-quite-greatness/" >Terrific people</a> (30)
</li>
	<li class="cat-item cat-item-928"><a href="http://hotstove.bangordailynews.com/category/weirdness/" >weirdness</a> (16)
</li>
	<li class="cat-item cat-item-729"><a href="http://hotstove.bangordailynews.com/category/west/" >West</a> (35)
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Journeys+Over+a+Hot+Stove&utm_medium=footer">
                                <img src="http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Journeys Over a Hot Stove is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/hotstove.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'62056779',post:'3381',tz:'-4',srv:'hotstove.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '62056779', '3381' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
