<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>YES on Question 1: Keep Ranked Choice Voting | Journeys Over a Hot Stove</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hotstove.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//hotstove.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journeys Over a Hot Stove &raquo; Feed" href="http://hotstove.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journeys Over a Hot Stove &raquo; Comments Feed" href="http://hotstove.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journeys Over a Hot Stove &raquo; YES on Question 1: Keep Ranked Choice Voting Comments Feed" href="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hotstove.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://hotstove.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hotstove.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hotstove.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Those other steak cuts &#8211; flank, flatiron, flap meat, skirt, hanger' href='http://hotstove.bangordailynews.com/2018/04/14/home/those-other-steak-cuts-flank-flatiron-flap-meat-skirt-hanger/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/" />
<link rel='shortlink' href='https://wp.me/p4cnNN-RF' />
<link rel="alternate" type="application/json+oembed" href="http://hotstove.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhotstove.bangordailynews.com%2F2018%2F04%2F25%2Fhome%2Fyes-on-question-1-keep-ranked-choice-voting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hotstove.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhotstove.bangordailynews.com%2F2018%2F04%2F25%2Fhome%2Fyes-on-question-1-keep-ranked-choice-voting%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4cnNN-RF',
            title: 'YES on Question 1: Keep Ranked Choice Voting',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Journeys Over a Hot Stove:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://hotstove.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "yes-on-question-1-keep-ranked-choice-voting";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Journeys Over a Hot Stove', 'food', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2013/12/Journeys2c.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="YES on Question 1: Keep Ranked Choice Voting" />
<meta property="og:url" content="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/" />
<meta property="og:description" content="The voters of Maine need Ranked Choice Voting to give them more voice in future elections. Here&#8217;s a brief exploration of Question 1, to be decided by all voters on the June 12 ballot." />
<meta property="article:published_time" content="2018-04-25T12:07:40+00:00" />
<meta property="article:modified_time" content="2018-04-25T12:31:39+00:00" />
<meta property="og:site_name" content="Journeys Over a Hot Stove" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/DEMRCV2Contests20180420.jpg" />
<meta property="og:image:width" content="2407" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="YES on Question 1: Keep Ranked Choice Voting" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/DEMRCV2Contests20180420.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Ned White','dimension2': 'post','dimension3': '207.3327','dimension5': 'food',				'dimension10': '2',
				 
				'dimension11' : 'June 12 primary elections,Maine,ranked choice voting,RCV,RCVMaine.com,Vote &quot;yes&quot;,Yes on Question 1'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '207.3327', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '207.3327';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Ned White","contentPublishedDate":"2018-04-25","contentPublishedTime":"2018-04-25 08:07:40-04:00","lastUpdatedTime":"2018-04-25 08:31:39-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1524799255" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
<style type="text/css">
</style>
</head>

<body class="post-template-default single single-post postid-3327 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://hotstove.bangordailynews.com/" title="Journeys Over a Hot Stove" rel="home">
					<h1 class="site-title">Journeys Over a Hot Stove</h1>
                    <h2 class="site-description">Humorous stories/anecdotes from my travels around the country, with simple, delicious recipes.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Journeys+Over+a+Hot+Stove&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://hotstove.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://hotstove.bangordailynews.com/about/">About</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://hotstove.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://hotstove.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3327" class="post-3327 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-june-12-primary-elections tag-maine tag-ranked-choice-voting tag-rcv tag-rcvmaine-com tag-vote-yes tag-yes-on-question-1">
	<header class="entry-header">
		
            <h1 class="entry-title">YES on Question 1: Keep Ranked Choice Voting</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/" title="Permalink to YES on Question 1: Keep Ranked Choice Voting" rel="bookmark"><time class="entry-date" datetime="2018-04-25T08:07:40+00:00">April 25, 2018</time></a></span><span class="categories-links"><a href="http://hotstove.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://hotstove.bangordailynews.com/tag/june-12-primary-elections/" rel="tag">June 12 primary elections</a>, <a href="http://hotstove.bangordailynews.com/tag/maine/" rel="tag">Maine</a>, <a href="http://hotstove.bangordailynews.com/tag/ranked-choice-voting/" rel="tag">ranked choice voting</a>, <a href="http://hotstove.bangordailynews.com/tag/rcv/" rel="tag">RCV</a>, <a href="http://hotstove.bangordailynews.com/tag/rcvmaine-com/" rel="tag">RCVMaine.com</a>, <a href="http://hotstove.bangordailynews.com/tag/vote-yes/" rel="tag">Vote "yes"</a>, <a href="http://hotstove.bangordailynews.com/tag/yes-on-question-1/" rel="tag">Yes on Question 1</a></span>					    <div class="author-byline">
			By <a href="http://hotstove.bangordailynews.com/author/hotstove/" title="Posts by Ned White" rel="author">Ned White</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="YES on Question 1: Keep Ranked Choice Voting."
               data-url="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/DEMRCV2Contests20180420-250x250.jpg&description=YES on Question 1: Keep Ranked Choice Voting" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<h1 style="text-align: center">June 12 primary &#8211; be there!</h1>
<p>Primary elections coming up soon. Politicians are getting fidgety. Voters have many questions. Much is at stake.</p>
<p>Wherever you are in Maine, your June 12  ballot will feature different candidates but <strong>just one ballot initiative, </strong>Question 1, which in essence asks if you&#8217;re in favor (or not) of preserving <strong>Ranked Choice Voting</strong> (RCV) for this year&#8217;s November election, and beyond. Republicans, Democrats, Greens and Unenrolled (&#8220;independent&#8221;) will all be able to vote on this question. It&#8217;s worded, <em>unfortunately</em>, like this:</p>
<p style="padding-left: 30px"><strong>Question 1:  Do you want to reject the parts of a new law that would delay the use of ranked-choice voting in the election of candidates for any state or federal office until 2022, and then retain the method only if the constitution is amended by December 1, 2021, to allow ranked-choice voting for candidates in state elections?</strong></p>
<ul>
<li style="padding-left: 30px">A &#8220;yes&#8221; vote is in favor of RCV.</li>
<li style="padding-left: 30px">A &#8220;no&#8221; vote opposes RCV.</li>
</ul>
<p><em>So simple!</em></p>
<p>When I first saw this language, I shuddered. How do you take this sentence apart to make sense of it? Why is it in the negative (&#8220;reject&#8221;&#8230; &#8220;delay&#8221;) when people expect to be voting <em><strong>for</strong></em> something (or not)? Well, it happens this is exactly the <strong>same wording</strong> that appeared in the People&#8217;s Veto petition from last fall, when supporters of RCV gathered well over 60,000 signatures to challenge the Maine Legislature&#8217;s last-minute law (the &#8220;new law&#8221; referred to, above) that delayed implementing the original RCV law (from Referendum Question 5 in the 2016 elections) until the year 2022, effectively defying the will of 53% of Maine voters who voted &#8220;yes&#8221; on 5. In essence, the &#8220;new law&#8221; repealed the existing RCV law.</p>
<p>You with me?</p>
<p>It&#8217;s because of the &#8220;new law&#8221; that Question 1 is as clunky as it is &#8211; it has to address that &#8220;new law&#8221; specifically and head-on to negate it. Blame the office of Maine&#8217;s Secretary of State for the obfuscatory wording of Question 1 and the People&#8217;s Veto &#8211; it&#8217;s <strong>their call</strong> to write it as they see fit, not rcvmaine.com or the League of Women Voters or anyone else. Ouch.</p>
<p>So what of <strong>&#8220;only if the constitution is amended&#8221;</strong> language? Simply enough, Maine&#8217;s Supreme Judicial Court advised last fall that three types of elections would violate the state constitution as it now stands &#8211; because it specifically says that candidates can win by a <strong>plurality</strong> of votes instead of majority. Those elections are &#8212;</p>
<ul>
<li>general election for governor</li>
<li>general election for state senator</li>
<li>general election for state representative</li>
</ul>
<p>&#8212; all still able to be decided by a mere plurality. BUT, the state constitution rightly steers clear of 1) party primaries and 2) general elections for federal office, both of which are outside the constitution&#8217;s purview.</p>
<p>Which gets us to what your &#8220;yes&#8221; vote will mean:</p>
<ul>
<li>RCV will continue to apply to party primaries (Republican, Democrat, Green) for <strong>U.S. Senate, U.S. House, State Senate, State House, </strong>and<strong> Governor</strong></li>
<li>RCV will <strong>not</strong> <strong>apply</strong> to general elections for<strong> Governor, State Senator, and State Representative</strong> until/unless the constitution is amended to dump the &#8220;plurality&#8221; language</li>
<li>RCV will apply (for the first time ever) to general elections for <strong>U.S. Senate</strong> and<strong> U.S. House</strong></li>
</ul>
<p>All of the above happens, of course, only if there are 3 or more candidates for a particular office, and none of them wins a majority of votes.</p>
<p style="text-align: center">•••••••••••••••••••••••••</p>
<p><em>The six Maine governors below all won with just a plurality, in races of 3 or more candidates. Results in some cases would have been different with RCV. But that will take a constitutional amendment&#8230;</em><img class="aligncenter size-large wp-image-3331" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/MaineGovs-600x337.jpg" alt="" width="600" height="337" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/MaineGovs-600x337.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/MaineGovs-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/MaineGovs-768x431.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/MaineGovs.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: center">••••••••••••••••••••••••••••</p>
<p>It&#8217;s been noted by others that it&#8217;s downright <strong>weird</strong> to be using a Ranked Choice Voting ballot to choose candidates and at the same time vote on the future of Ranked Choice Voting. A classic case of the supremacy of irony here in Maine, which could readily become the <strong>first state in the nation</strong> to use Ranked Choice Voting statewide.</p>
<h1 style="text-align: center">Just say &#8220;Yes.&#8221;</h1>
<p>Why? Because Ranked Choice Voting &#8212;</p>
<ul>
<li>Gives you more voice in an election</li>
<li>Gets rid of voting for &#8220;the lesser of two evils&#8221;</li>
<li>Eliminates the possibility of &#8220;spoiler&#8221; candidates</li>
<li>Promotes more positive campaigning</li>
</ul>
<p>See my <a href="http://hotstove.bangordailynews.com/2016/07/23/home/yes-on-question-5-ranked-choice-voting/" target="_blank" rel="noopener">blog post</a> from 2016 for more, and check out <a href="http://www.rcvmaine.com/" target="_blank" rel="noopener">rcvmaine.com.</a></p>
<p>Here&#8217;s a sample ballot provided by the Secretary of State&#8217;s office just a few days ago. See this (and 3 others) big at <a href="http://www.maine.gov/sos/cec/elec/upcoming/rcv.html" target="_blank" rel="noopener">their site.</a></p>
<p><img class="aligncenter wp-image-3330 size-full" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/DEMRCV2Contests20180420.jpg" alt="" width="2407" height="1365" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/DEMRCV2Contests20180420.jpg 2407w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/DEMRCV2Contests20180420-450x255.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/DEMRCV2Contests20180420-768x436.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/DEMRCV2Contests20180420-600x340.jpg 600w" sizes="(max-width: 2407px) 100vw, 2407px" /></p>
<p>I like this ballot &#8211; it&#8217;s clean and simple.</p>
<p>So there it is, for now.</p>
<p style="text-align: center">••••••••••••••••••••••••••••••••••</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="YES on Question 1: Keep Ranked Choice Voting."
               data-url="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/DEMRCV2Contests20180420-250x250.jpg&description=YES on Question 1: Keep Ranked Choice Voting" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/14f602d38c6c69df7a75dc1e7ca1b8f1?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F207%2Ffiles%2F2013%2F12%2FNWBioPic1-copy2-300x300.jpg"
		 alt="Ned White"
		 title="Ned White"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Ned White</h2>
		<p class="author-bio">
			Ned White is a writer, novelist, crossword puzzle constructor, humorist, traveler through 49 states, and at times a danger in the kitchen. He lives with his wife in South Thomaston.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://hotstove.bangordailynews.com/2018/04/14/home/those-other-steak-cuts-flank-flatiron-flap-meat-skirt-hanger/" rel="prev"><span class="meta-nav">&larr;</span> Those other steak cuts &#8211; flank, flatiron, flap meat, skirt, hanger</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "nedwhite2@gmail.com", 
                                post_title : "YES on Question 1: Keep Ranked Choice Voting", 
                                post_link : "http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/", 
                                post_id : "3327"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Ned White</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/14f602d38c6c69df7a75dc1e7ca1b8f1?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F207%2Ffiles%2F2013%2F12%2FNWBioPic1-copy2-300x300.jpg"
                             alt="Ned White"
                             title="Ned White"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Ned White is a writer, novelist, crossword puzzle constructor, humorist, traveler through 49 states, and at times a danger in the kitchen. He lives with his wife in South Thomaston.                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-food">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: food -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hotstove.bangordailynews.com/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                       target=_blank title="Humorous stories/anecdotes from my travels around the country, with simple, delicious recipes.">
						Journeys Over a Hot Stove                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/04/DEMRCV2Contests20180420-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                            title="YES on Question 1: Keep Ranked Choice Voting">
						YES on Question 1: Keep Ranked Choice Voting                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                       target=_blank>
						YES on Question 1: Keep Ranked Choice Voting                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://tastebuds.bangordailynews.com/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                       target=_blank title="Recipes to solve the &quot;what&#039;s for supper?&quot; problem.">
						Taste Buds                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2018/04/SAM_1789-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://tastebuds.bangordailynews.com/2018/04/24/whats-for-supper/arepas-in-maine-for-supper-or-lunch-or-breakfast/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                            title="Arepas in Maine for Supper (or Lunch or Breakfast)">
						Arepas in Maine for Supper (or Lunch or Breakfast)                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://tastebuds.bangordailynews.com/2018/04/24/whats-for-supper/arepas-in-maine-for-supper-or-lunch-or-breakfast/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
                       target=_blank>
						Arepas in Maine for Supper (or Lunch or Breakfast)                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.005947 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 225 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://hotstove.bangordailynews.com/2018/04/25/home/yes-on-question-1-keep-ranked-choice-voting/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://hotstove.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://hotstove.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="calendar-2" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://hotstove.bangordailynews.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td><a href="http://hotstove.bangordailynews.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td><a href="http://hotstove.bangordailynews.com/2018/04/14/" aria-label="Posts published on April 14, 2018">14</a></td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td><a href="http://hotstove.bangordailynews.com/2018/04/25/" aria-label="Posts published on April 25, 2018">25</a></td><td id="today">26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-756"><a href="http://hotstove.bangordailynews.com/category/funny-ish/" >Funny-ish</a> (91)
</li>
	<li class="cat-item cat-item-735"><a href="http://hotstove.bangordailynews.com/category/sciencehealth/" title="physics stuff, space, disease...">geeky science &amp; health stuff</a> (22)
</li>
	<li class="cat-item cat-item-878"><a href="http://hotstove.bangordailynews.com/category/good-eats/" >Good eats</a> (113)
</li>
	<li class="cat-item cat-item-734"><a href="http://hotstove.bangordailynews.com/category/henrymargaret/" title="wit and wisdom from two good people...">Henry and Margaret</a> (10)
</li>
	<li class="cat-item cat-item-1"><a href="http://hotstove.bangordailynews.com/category/home/" >Home</a> (129)
</li>
	<li class="cat-item cat-item-733"><a href="http://hotstove.bangordailynews.com/category/international/" title="mostly mediterranean">International</a> (41)
</li>
	<li class="cat-item cat-item-728"><a href="http://hotstove.bangordailynews.com/category/introducing/" >Introducing</a> (1)
</li>
	<li class="cat-item cat-item-731"><a href="http://hotstove.bangordailynews.com/category/midwest/" >Midwest</a> (8)
</li>
	<li class="cat-item cat-item-1038"><a href="http://hotstove.bangordailynews.com/category/national-politics/" >National politics</a> (9)
</li>
	<li class="cat-item cat-item-732"><a href="http://hotstove.bangordailynews.com/category/north/" >North</a> (52)
</li>
	<li class="cat-item cat-item-730"><a href="http://hotstove.bangordailynews.com/category/south/" >South</a> (17)
</li>
	<li class="cat-item cat-item-742"><a href="http://hotstove.bangordailynews.com/category/profiles-of-quite-greatness/" >Terrific people</a> (29)
</li>
	<li class="cat-item cat-item-928"><a href="http://hotstove.bangordailynews.com/category/weirdness/" >weirdness</a> (15)
</li>
	<li class="cat-item cat-item-729"><a href="http://hotstove.bangordailynews.com/category/west/" >West</a> (35)
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Journeys+Over+a+Hot+Stove&utm_medium=footer">
                                <img src="http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Journeys Over a Hot Stove is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/hotstove.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'62056779',post:'3327',tz:'-4',srv:'hotstove.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '62056779', '3327' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
