<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Branson, Colorado &#8211; you&#8217;ll never see it | Journeys Over a Hot Stove</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hotstove.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Journeys Over a Hot Stove &raquo; Feed" href="http://hotstove.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journeys Over a Hot Stove &raquo; Comments Feed" href="http://hotstove.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journeys Over a Hot Stove &raquo; Branson, Colorado &#8211; you&#8217;ll never see it Comments Feed" href="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://hotstove.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hotstove.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hotstove.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mashies &#8211; heart-healthy Mediterranean-style!' href='http://hotstove.bangordailynews.com/2016/12/28/home/mashies-heart-healthy-mediterranean-style/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Branson, Colorado &#8211; you&#8217;ll never see it","url":"http:\/\/hotstove.bangordailynews.com\/2017\/01\/11\/home\/branson-colorado-youll-never-see-it\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/207\/files\/2017\/01\/Walking012smallcrop-250x250.jpg","articleId":"207-2721","dateCreated":"2017-01-11T14:45:54Z","articleSection":"Home","creator":["Ned White"],"keywords":["branson colorado","horsewoman","trinidad","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Branson, Colorado &#8211; you&#8217;ll never see it',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Journeys Over a Hot Stove:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://hotstove.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "branson-colorado-youll-never-see-it";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Journeys Over a Hot Stove', 'food', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2013/12/Journeys2c.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Branson, Colorado &#8211; you&#8217;ll never see it" />
<meta property="og:url" content="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/" />
<meta property="og:description" content="A few hours in Branson, Colorado, a tiny village on the High Plains, and I connect with an extraordinary horsewoman and fellow-writer." />
<meta property="article:published_time" content="2017-01-11T14:45:54+00:00" />
<meta property="article:modified_time" content="2017-01-11T14:58:23+00:00" />
<meta property="article:author" content="http://hotstove.bangordailynews.com/author/hotstove/" />
<meta property="og:site_name" content="Journeys Over a Hot Stove" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Walking012smallcrop.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Walking012smallcrop.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Ned White','dimension2': 'post','dimension3': '207.2721','dimension5': 'food','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Branson Colorado,horsewoman,Trinidad'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '207.2721', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '207.2721';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Ned White","contentPublishedDate":"2017-01-11","primaryCategory":"West","allCategories":"Home|Terrific people|West"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type="text/css">
</style>
</head>

<body class="single single-post postid-2721 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/';
		  var CONTENT_ID = '1484153528';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Journeys Over a Hot Stove is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://hotstove.bangordailynews.com/" title="Journeys Over a Hot Stove" rel="home">
					<h1 class="site-title">Journeys Over a Hot Stove</h1>
                    <h2 class="site-description">Humorous stories/anecdotes from my travels around the country, with simple, delicious recipes.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Journeys+Over+a+Hot+Stove&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://hotstove.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://hotstove.bangordailynews.com/about/">About</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://hotstove.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://hotstove.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2721" class="post-2721 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-profiles-of-quite-greatness category-west tag-branson-colorado tag-horsewoman tag-trinidad">
	<header class="entry-header">
		
            <h1 class="entry-title">Branson, Colorado &#8211; you&#8217;ll never see it</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/" title="Permalink to Branson, Colorado &#8211; you&#8217;ll never see it" rel="bookmark"><time class="entry-date" datetime="2017-01-11T09:45:54+00:00">January 11, 2017</time></a></span><span class="categories-links"><a href="http://hotstove.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://hotstove.bangordailynews.com/category/profiles-of-quite-greatness/" rel="category tag">Terrific people</a>, <a href="http://hotstove.bangordailynews.com/category/west/" rel="category tag">West</a></span><span class="tags-links"><a href="http://hotstove.bangordailynews.com/tag/branson-colorado/" rel="tag">Branson Colorado</a>, <a href="http://hotstove.bangordailynews.com/tag/horsewoman/" rel="tag">horsewoman</a>, <a href="http://hotstove.bangordailynews.com/tag/trinidad/" rel="tag">Trinidad</a></span>					    <div class="author-byline">
			By <a href="http://hotstove.bangordailynews.com/author/hotstove/" title="Posts by Ned White" rel="author">Ned White</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Branson, Colorado &#8211; you&#8217;ll never see it."
               data-url="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Walking012smallcrop-250x250.jpg&description=Branson, Colorado &#8211; you&#8217;ll never see it" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>&nbsp;</p>
<h2>The beginning and the end of the world, in one town. America in subcompact form.</h2>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/BransonAerialGoogle.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-2722" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/BransonAerialGoogle-600x510.jpg" alt="BransonAerialGoogle" width="600" height="510" /></a><em>Branson, CO &#8211; Google Earth image</em></p>
<p>This is one of those stories that has no real center, no particular glue. Branson, Colorado is a tiny town of some 70 people in southeast Colorado a few miles north of the New Mexico border, and about 30 miles east of Trinidad, CO. Nearly everyone in town is in ranching, or else works on the enormous, nearly endless TO Ranch (owned by this country&#8217;s largest landowner, <a href="https://en.wikipedia.org/wiki/John_C._Malone" target=_blank rel="nofollow" target="_blank">John Malone</a>) in northeast New Mexico. They&#8217;re cowboys, mostly. I went there almost entirely by accident, as the guest of a friend we&#8217;d recently made.</p>
<p>She values her privacy highly, so I&#8217;ll call her Samantha. We met her at a kids&#8217; rodeo in Trinidad one hot day in August, traded emails, and soon enough she invited us to come spend the night. Well, my wife-to-be was away in New York, but I took Samantha up on it. She works with horses. Trains them. Competes in rodeos. She also teaches school. She performed in a famous East Coast circus when she was younger. She lived on the Navajo reservation near Four Corners for a couple of years, alone in a hogan, becoming fast friends with the Navajo. And she&#8217;s a writer &#8211; poetry and stories and nonfiction narratives about her life in the West.</p>
<p>I asked if I could bring my 35 mm Nikon F to take photos of her with her horses, and she said sure. I also wanted to shoot Branson ranchers branding their calves, but Samantha said they&#8217;d just finished branding a few days earlier.</p>
<p>When I got there, we chatted for a bit and then she and her friend (whose name I&#8217;ve forgotten, but let&#8217;s call her Beth) told me there was an antique car and truck auction about 10 miles east, out in a field. Did I want to go? Sure.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/JGreenCars2K628.jpg" target=_blank rel="nofollow"><img class="aligncenter  wp-image-2725" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/JGreenCars2K628-600x526.jpg" alt="JGreenCars2K628" width="530" height="465" /></a></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/JGreenCars627.jpg" target=_blank rel="nofollow"><img class="aligncenter  wp-image-2726" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/JGreenCars627-600x342.jpg" alt="JGreenCars627" width="533" height="304" /></a></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/JGreenAuction3646.jpg" target=_blank rel="nofollow"><img class="aligncenter  wp-image-2727" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/JGreenAuction3646-600x423.jpg" alt="JGreenAuction3646" width="538" height="380" /></a></p>
<p>So, in spite of Ford Broncos and IH&#8217;s others I would have gladly snatched up, she and Beth went home empty-handed. Me too. I had a &#8217;72 Jeep Commando, which was project enough: failing exhaust system, loose motor mounts that would lock the automatic transmission into first gear only, bad shocks, you name it.</p>
<p>Later, she said there&#8217;s a barn dance in Branson that night, and would I like to go? Sure. Where&#8217;s Branson? 30 miles east, all on one dirt road. Sure. So the three of us took off in their Jeep across dusty rolling flatness at sunset &#8211; the epitome of what they call the High Plains. The women wore western shirts and jeans and I, displaced Yankee, wore whatever I&#8217;d brought.</p>
<p>When we came into town I wondered how such a small place could support any type of community. A couple of dozen buildings, maybe. But they had a school with a small gym, and this is what acted as their Community Center and dance hall. Everyone inside dressed to the nines &#8211; kids and adults alike &#8211; and the music (natch) was all two-step. Basic two-step is pretty simple (feet move quick-quick, slooww-slooww), but these men and women (and the kids too) had all kinds of flourishy moves and inventive variations. A sea of smiles and a chorus of voices with western drawls &#8211; I felt I&#8217;d landed in some alternate fragile universe where joy and love had been perfectly distilled. Samantha and I danced several numbers, she guided me through a couple of cool moves, and I did my best to do more than just clunk along. But in the end, it wasn&#8217;t quite my world. (I think I asked her at one point if I came across as an Eastern type and she told me, frankly but with kindness, &#8220;It&#8217;s written all over you.&#8221;)</p>
<p>It&#8217;s easy to tell from the photos that Samantha has a strong body, and at one point one of her Branson male admirers asked her, in so many words, where her &#8220;arms came from.&#8221; She snapped back (but with a smile) &#8211; &#8220;from God.&#8221; I think she feels modest about her body. Beauty and strength are internal, where they should belong.</p>
<p>We left and headed back to Trinidad. Same 30 miles of dirt road. For reasons I wasn&#8217;t quite sure of, I felt glowing inside, as though I&#8217;d been touched in a place that was new to me. For a couple of hours we&#8217;d been connected to a tiny remote community where everyone knew everyone else and treasured their togetherness. There was no talk of such things. It just was.</p>
<p style="text-align: center">••••••••••••••••••••••</p>
<p style="text-align: left">A few years ago, as Branson kept shrinking and the number of children dwindled, it became a model for elementary school distance learning. And still is, I think. More recently, their post office was shut down, and the whole town gathered to bid it farewell.</p>
<p style="text-align: center"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Bransongroup.jpg" target=_blank rel="nofollow"><img class="aligncenter  wp-image-2730" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Bransongroup.jpg" alt="Bransongroup" width="441" height="182" /></a><em>(photo courtesy of the Daily Yonder)</em></p>
<p style="text-align: center">••••••••••••••••••••••••••••••</p>
<p style="text-align: left">The next morning was photograph time. Pretty horses, great rider. My Nikon F had great optics, but of course it was 35mm film and somewhat limited.</p>
<p style="text-align: left"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/JGreenRing2K638.jpg" target=_blank rel="nofollow"><img class="aligncenter  wp-image-2723" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/JGreenRing2K638-600x516.jpg" alt="Ring2K638" width="540" height="464" /></a><em>Samantha in her training ring. Here, she wants the horse to have its own with a rider. No reins. Teaching the horse to trust in the rider.</em></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Ring618.jpg" target=_blank rel="nofollow"><img class="aligncenter  wp-image-2731" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Ring618-600x376.jpg" alt="Ring618" width="552" height="346" /></a></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Ring623.jpg" target=_blank rel="nofollow"><img class="aligncenter  wp-image-2732" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Ring623-600x413.jpg" alt="Ring623" width="556" height="383" /></a></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Ring620.jpg" target=_blank rel="nofollow"><img class="aligncenter  wp-image-2733" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Ring620-600x473.jpg" alt="Ring620" width="559" height="441" /></a></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Ring640.jpg" target=_blank rel="nofollow"><img class="aligncenter  wp-image-2734" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Ring640-600x381.jpg" alt="Ring640" width="563" height="358" /></a><em>I&#8217;ve never seen anyone as good with horses. Control, care, affection &#8211; a tight bond. </em></p>
<p style="text-align: center">•••••••••••••••••••••••••••••••••</p>
<p style="text-align: left">At the end, she wanted to walk her horse outside the ring on her ranch land. I followed with my camera, wanting to frame the shot with her leading her horse off to the left.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Walking012small.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-2735" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Walking012small-600x388.jpg" alt="Walking012small" width="600" height="388" /></a></p>
<p>Before leaving, I gave her a copy of my only commercially published novel, warning her it was culturally opposite to her world as a book could be. She didn&#8217;t mind.</p>
<p>We connected by phone after that, but eventually lost track of each other. She has many stories to tell, but she&#8217;ll need to so that herself. I felt privileged to know her, and spend a couple of very special hours in a rare American community. Or maybe it isn&#8217;t so rare&#8230;</p>
<p>For other insights into this special part of the country, its beauty and troubles, see <a title="Welsh Rarebit indulgence — the West isn’t funny" href="http://hotstove.bangordailynews.com/2014/01/24/west/welsh-rarebit-indulgence-the-west-isnt-funny/?ref=inline" target="_blank">here.</a></p>
<p>There it is.</p>
<p style="text-align: center">•••••••••••••••••••••••••••••</p>
<p style="text-align: left">My novels are on Amazon as paperbacks and also as Kindle ebooks. I hope you&#8217;ll have a look.</p>
<p><a href="http://www.nedwhitebooks.com/" target=_blank rel="nofollow" target="_blank"><img class="aligncenter size-large wp-image-2648" src="https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2016/10/BookCovers-600x210.jpg" alt="BookCovers" width="600" height="210" /></a></p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Branson, Colorado &#8211; you&#8217;ll never see it."
               data-url="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Walking012smallcrop-250x250.jpg&description=Branson, Colorado &#8211; you&#8217;ll never see it" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/14f602d38c6c69df7a75dc1e7ca1b8f1?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F207%2Ffiles%2F2013%2F12%2FNWBioPic1-copy2.jpg"
		 alt="Ned White"
		 title="Ned White"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Ned White</h2>
		<p class="author-bio">
			Ned White is a writer, novelist, crossword puzzle constructor, humorist, traveler through 49 states, and at times a danger in the kitchen. He lives with his wife in South Thomaston.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://hotstove.bangordailynews.com/2016/12/28/home/mashies-heart-healthy-mediterranean-style/" rel="prev"><span class="meta-nav">&larr;</span> Mashies &#8211; heart-healthy Mediterranean-style!</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "nedwhite2@gmail.com", 
                                post_title : "Branson, Colorado - you'll never see it", 
                                post_link : "http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/", 
                                post_id : "2721"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Ned White</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/14f602d38c6c69df7a75dc1e7ca1b8f1?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F207%2Ffiles%2F2013%2F12%2FNWBioPic1-copy2.jpg"
                             alt="Ned White"
                             title="Ned White"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Ned White is a writer, novelist, crossword puzzle constructor, humorist, traveler through 49 states, and at times a danger in the kitchen. He lives with his wife in South Thomaston.                    </p>
                    
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-food">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: food -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://hotstove.bangordailynews.com/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
					   target=_blank title="Humorous stories/anecdotes from my travels around the country, with simple, delicious recipes.">
					Journeys Over a Hot Stove 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/01/Walking012smallcrop-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
					title="Branson, Colorado - you'll never see it">
					Branson, Colorado - you'll never see it					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
				   target=_blank>
					Branson, Colorado - you'll never see it					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://the207foodie.bangordailynews.com/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
					   target=_blank title="Conquering the Portland Food Scene, 1 review at a time">
					The (207) Foodie 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/166/files/2017/01/IMG_0224-450x450.jpg'); background-position: center center; background-size: cover;"
					href="http://the207foodie.bangordailynews.com/2017/01/11/home/comfort-food-essentials/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
					title="Portland's Comfort Food Essentials">
					Portland's Comfort Food Essentials					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://the207foodie.bangordailynews.com/2017/01/11/home/comfort-food-essentials/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
				   target=_blank>
					Portland's Comfort Food Essentials					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainecourse.bangordailynews.com/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
					   target=_blank title="Recipes for a good life">
					Maine Course                                          
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/01/Blackberry-Ginger-Muffins-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mainecourse.bangordailynews.com/2017/01/10/recipes/a-little-kindness-goes-a-long-way-and-a-recipe-for-blackberry-ginger-muffins/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
					title="A Little Kindness Goes a Long Way, and a Recipe for Blackberry Ginger Muffins">
					A Little Kindness Goes a Long Way, and a Recipe for Blackberry Ginger Muffins					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainecourse.bangordailynews.com/2017/01/10/recipes/a-little-kindness-goes-a-long-way-and-a-recipe-for-blackberry-ginger-muffins/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
				   target=_blank>
					A Little Kindness Goes a Long Way, and a Recipe for Blackberry Ginger Muffins					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pierce.bangordailynews.com/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
					   target=_blank title="Culture and Caffeine with Kathleen Pierce">
					Urban Eye 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/01/roust-2-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pierce.bangordailynews.com/2017/01/10/food-drink/this-restaurant-opened-with-fanfare-and-had-star-chefs-why-is-it-closing/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
					title="A restaurant that opened with fanfare is closing after only 15 months">
					A restaurant that opened with fanfare is closing after only 15 months					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pierce.bangordailynews.com/2017/01/10/food-drink/this-restaurant-opened-with-fanfare-and-had-star-chefs-why-is-it-closing/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
				   target=_blank>
					A restaurant that opened with fanfare is closing after only 15 months					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://tastebuds.bangordailynews.com/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
					   target=_blank title="Recipes to solve the &quot;what&#039;s for supper?&quot; problem.">
					Taste Buds 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/01/SAM_1345-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://tastebuds.bangordailynews.com/2017/01/09/whats-for-supper/when-in-doubt-roast-them-the-winter-squash-edition/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
					title="When In Doubt, Roast Them: The Winter Squash Edition">
					When In Doubt, Roast Them: The Winter Squash Edition					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://tastebuds.bangordailynews.com/2017/01/09/whats-for-supper/when-in-doubt-roast-them-the-winter-squash-edition/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
				   target=_blank>
					When In Doubt, Roast Them: The Winter Squash Edition					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pppe.bangordailynews.com/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
					   target=_blank title="Just another Bangor Daily News site">
					Peter Peter Portland Eater at BDN 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170107_110041-275x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pppe.bangordailynews.com/2017/01/08/home/the-treehouse-a-little-out-of-the-way-and-up-the-stairs/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget"
					title="The Treehouse - A little out of the way and up the stairs">
					The Treehouse - A little out of the way and up the stairs					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pppe.bangordailynews.com/2017/01/08/home/the-treehouse-a-little-out-of-the-way-and-up-the-stairs/?utm_campaign=Journeys+Over+a+Hot+Stove&utm_source=food-widget" 
				   target=_blank>
					The Treehouse - A little out of the way and up the stairs					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.015591 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 61 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://hotstove.bangordailynews.com/2017/01/11/home/branson-colorado-youll-never-see-it/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://hotstove.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://hotstove.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="calendar-2" class="widget widget_calendar"><h3 class="widget-title">Archive</h3><div id="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://hotstove.bangordailynews.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td id="today"><a href="http://hotstove.bangordailynews.com/2017/01/11/" title="Branson, Colorado &#8211; you&#8217;ll never see it">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-756"><a href="http://hotstove.bangordailynews.com/category/funny-ish/" >Funny-ish</a> (70)
</li>
	<li class="cat-item cat-item-735"><a href="http://hotstove.bangordailynews.com/category/sciencehealth/" title="physics stuff, space, disease...">geeky science &amp; health stuff</a> (17)
</li>
	<li class="cat-item cat-item-878"><a href="http://hotstove.bangordailynews.com/category/good-eats/" >Good eats</a> (78)
</li>
	<li class="cat-item cat-item-734"><a href="http://hotstove.bangordailynews.com/category/henrymargaret/" title="wit and wisdom from two good people...">Henry and Margaret</a> (8)
</li>
	<li class="cat-item cat-item-1"><a href="http://hotstove.bangordailynews.com/category/home/" >Home</a> (86)
</li>
	<li class="cat-item cat-item-733"><a href="http://hotstove.bangordailynews.com/category/international/" title="mostly mediterranean">International</a> (25)
</li>
	<li class="cat-item cat-item-728"><a href="http://hotstove.bangordailynews.com/category/introducing/" >Introducing</a> (1)
</li>
	<li class="cat-item cat-item-731"><a href="http://hotstove.bangordailynews.com/category/midwest/" >Midwest</a> (7)
</li>
	<li class="cat-item cat-item-1038"><a href="http://hotstove.bangordailynews.com/category/national-politics/" >National politics</a> (8)
</li>
	<li class="cat-item cat-item-732"><a href="http://hotstove.bangordailynews.com/category/north/" >North</a> (42)
</li>
	<li class="cat-item cat-item-730"><a href="http://hotstove.bangordailynews.com/category/south/" >South</a> (13)
</li>
	<li class="cat-item cat-item-742"><a href="http://hotstove.bangordailynews.com/category/profiles-of-quite-greatness/" >Terrific people</a> (19)
</li>
	<li class="cat-item cat-item-928"><a href="http://hotstove.bangordailynews.com/category/weirdness/" >weirdness</a> (12)
</li>
	<li class="cat-item cat-item-729"><a href="http://hotstove.bangordailynews.com/category/west/" >West</a> (26)
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Journeys+Over+a+Hot+Stove&utm_medium=footer">
                                <img src="http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Journeys Over a Hot Stove is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://hotstove.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.hotstove, categories.home, categories.profiles-of-quite-greatness, categories.west, authors.hotstove, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.hotstove,categories.home,categories.profiles-of-quite-greatness,categories.west,authors.hotstove,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=207.2721&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'62056779',post:'2721',tz:'-5',srv:'hotstove.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '62056779', '2721' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
